Intro

 TweakPower ermöglicht Einstellungen in den Betriebssystemen Windows2000/XP vorzunehmen, die mit Standardmitteln nicht oder sehr schwer zugänglich sind. Allerdings sollten Sie mit Änderungen sehr vorsichtig umgehen, da diese meist empfindliche und kritische Systemeingriffe darstellen.

TweakPower ©2003 Kurt Zimmermann
email : KurtZimmermann
http://home.tiscali.de/zdata/mainpage.htm
.


Schnelleinstieg

TweakPower - Systemtuning für Windows 2000 und XP.

TweakPower ist ein hervorragendes Tuning-Werkzeug für Windows 2000 und XP. So sind zahlreiche Konfigurations- und Einstellungsmöglichkeiten aus dem Programm heraus möglich, an die man sonst gar nicht oder nur über Umwege herankommt. Vom Anpassen der Boot-Grafiken während des Systemstarts, über die Optimierung der Netzwerk-Eigenschaften, Cache oder Arbeitsspeicher bis hin zum Austauschen von System- und Desktop-Icons ist alles möglich. Darüberhinaus können Laufwerks- und Sicherheitseinstellungen sowie die allgemeinen Desktop-Eigenschaften und das Aussehen und Verhalten der Taskleiste und des Startmenüs beliebig verändert und individuell angepasst werden. Mit den enthaltenen Zusatz-Tools lässt sich Windows zudem entrümpeln und von nicht mehr benötigten Dateien etc. befreien. Zugang zu den einzelnen Funktionen findet man über eine übersichtliche vertikale Menüstruktur.

-Optimieren Sie WindowsXP/2000 mit nur wenigen Mausklicks
-Optimiert die Cache-Einstellungen Ihres Systems
-Optimiert den Arbeitsspeicher Ihres Computers
-Desktop-Tuning und -Sicherheitseinstellungen
-Optimiert Hardwareinstellungen Ihrer Geräte mit nur wenigen Mausklicks
-Startmenü- und Taskbarkonfiguration
-Ermöglicht das Austauschen von System- und Desktopicons
-Explorer-Tuning und -Sicherheitseinstellungen
-Laufwerks-Tuning und -Sicherheitseinstellungen
-Systemstart- und Logon-Tuning und -Sicherheitseinstellungen
-und vieles mehr ...

Für User von NT4 steht das Programm WinCheckerNT zur Verfügung


Tips

 Viele Einstellungsänderungen erfordern ein erneutes Einlesen der Registrierungsdaten. Dies können Sie durch einen Klick auf Refresh erreichen. In den meisten Fällen reicht das aus, um Änderungen sichtbar werden zu lassen. Falls der gewünschte Effekt nicht eintritt, wird ein Abmelden bzw. Neustart erforderlich. (Um Neustarts zu vermeiden, erst nach Beenden von TweakPower ).
Unter TweakPower Optionen können Sie Shutdownregeln einstellen.
. -Hilfedatei wird komplettiert